Lunas BUG

Ir abajo

Lunas BUG

Mensaje  KillerMachine el Miér 22 Jul 2009 - 22:19

Hace ya un par de días intenté espiar algunas de las lunas de Antares, más específicamente las de 1:1:4 y 1:1:6 (digo estas coordenadas porque no son complicadas de encontrar), y he notado que tienen algún BUG porque:

1) Si se intentan espiar desde "Galaxia", en vez de mandar las sondas, dice "No hay planeta".
2) Si se intenta espiar desde "Flota" devuelve el mensaje de "Acción imposible!" cuando se le da a "Continuar" luego de asignar la cantidad de naves y las coordenadas.

Si encuentro más lunas con ese problema lo comunico en este mismo thread.
avatar
KillerMachine

Cantidad de envíos : 412
Reputación : 2
Fecha de inscripción : 09/07/2009
Localización : Muy cerca de tu flota!

Ver perfil de usuario

Volver arriba Ir abajo

Re: Lunas BUG

Mensaje  garronero el Jue 23 Jul 2009 - 6:44

no sera porque el habra abandonado esas lunas para que te aparezca eso, yo por ejemplo abandone la luna que tengo en el PP y ahora no puedo hacerle absolutamente nada ni mandarle una sonda, cuando intento mandar alguna nave me saltan los mismos carteles que vos. Lo que podria pasar es que cuando abandonas una luna vos la ves en "Galaxia" pero al sondearla es como no hubiera nada ahi.

O sea que es flor de BUG para arreglar

garronero
Admin
Admin

Cantidad de envíos : 33
Reputación : 0
Fecha de inscripción : 09/07/2009

Hoja de personaje
.: 2

Ver perfil de usuario

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.